有没有大手子指导一下electron安装呀,都快崩溃了,官方的demo怎么也跑不?

有没有大手子指导一下electron安装呀,都快崩溃了,官方的demo怎么也跑不?

阅读全文
请先 登录 后评论
  • 0 关注
  • 0 收藏 57 浏览
  • 略问用户 提出于 2020-09-26 14:10:31

12 个回答

xxxxxa
https://www.kai666666.top/2019/11/06/%E8%A7%A3%E5%86%B3Electron%E5%AE%89%E8%A3%85%E6%8A%A5%E9%94%99%E9%97%AE%E9%A2%98/#more
请先 登录 后评论
xxxxxa
electron-vue
请先 登录 后评论
xxxxxa
这,首先你的先抛出报错
请先 登录 后评论
xxxxxa
npm install然后一直等就ok啦
请先 登录 后评论
xxxxxa
用cnpm,或者用梯子。npm和yarn跑不起来的主要原因是electron需要下载二进制文件,默认是从github那个release网站下载了,要么被墙要么贼慢timeout。用cnpm就没问题
请先 登录 后评论
xxxxxa
github那么多模版 下一个呗
请先 登录 后评论
xxxxxa
用cnpm install 不要用npm install
请先 登录 后评论
xxxxxa
????我昨天正好搞了一个,我用的yarn装的,npm安装的时候没有跳动,让我感觉他卡了,然后我就把它干点了
请先 登录 后评论
xxxxxa
在你的环境变量里加一个系统变量 ELECTRON_MIRROR 变量值是:https://npm.taobao.org/mirrors/electron/ 然后改用cnpm或者yarn再试试。记得升级node
请先 登录 后评论
xxxxxa
我的 https://blog.csdn.net/qq_40128375/article/details/84562799 源码:https://github.com/milyyy/electron-vue 试下能不能运行
请先 登录 后评论